Outdated WC template files?

  • In Progress
    Posted in: Pet Store  

  • Member
    ZooVili
    February 9, 2018 at 11:37 am #24395

    Hello… I am getting this msg… Please advise

    Your theme (PetStore) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected by the system status page. If you’re in doubt, check with the author of the topic.

    petstore/woocommerce/loop/loop-start.php version 2.0.0 is outdated. Core version is 3.3.0,
    petstore/woocommerce/notices/error.php version 1.6.4 is outdated. Core version is je 3.3.0,
    petstore/woocommerce/notices/success.php version 1.6.4 is outdated. Core version is je 3.3.0,

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.