PHP no longer supported

  • In Progress
    Posted in: Petcare  

  • Member
    suebaron
    January 15, 2018 at 9:13 pm #23857

    Hello, I have had to buy a support package to contact you regarding the PHP on this theme which is no longer supported by my provider or within the version of wordpress I have to use as dictated by my hosting company. Can you please tell me how I get the newer version? Im pleased with the theme although it is very slow but now presume this is because the PHP is very out of date. thank you.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.